Line 6 Japan

header-menu-button-sp-open header-menu-button-sp-close

NEWS

Line 6 USBオーディオ・ドライバとMac OS 10.11.El Capitanの互換性について [内容更新: 10月23日]

Line 6 USBオーディオ・ドライバ ver. 7.3.8は、現時点でMac OS 10.11.El Capitanに対応していない事が確認されています。Mac OS 10.11にアップグレードを行うと、Line 6 USBオーディオ・ドライバは動作しなくなります。同様にこれらドライバに依存するLine 6のアプリケーション(Line 6 Monkey等)もオーディオ処理やハードウェアのコンフィギュレーションの変更が行えなくなります。 Line 6 USBオーディオ・ドライバを動作させるために、Mac OS 10.11 El Capitanにはアップグレードをされない事を強く推奨します。

近日中に対応ドライバのアップデートをリリース予定です。ご不便をおかけしますが何卒ご了承ください。

ドライバが未対応のLine 6製品:

  • Bass POD® xt
  • Bass POD xt Live
  • Bass POD xt Pro
  • GuitarPort
  • POD HD
  • POD HD Pro
  • POD HD300
  • POD HD400
  • POD HD500
  • POD HD500X
  • POD Studio GX
  • POD Studio KB37
  • POD Studio UX1
  • POD Studio UX2
  • POD X3
  • POD X3 Live
  • POD X3 Pro
  • POD xt
  • POD xt Live
  • POD xt Pro
  • TonePort DI-Gold
  • TonePort DI-Silver
  • TonePort GX
  • TonePort KB37
  • TonePort UX1
  • TonePort UX2
  • TonePort UX8
  • StageScape™ M20d

本件に関してご不明な点がございましたら Line 6インフォメーションセンター までご連絡ください。

« 記事一覧に戻る
icon-arrow-up